Jump to content

240z70

Sender Yellow WIre Missing

Recommended Posts

 

CAR: 240Z build date 11/69:    Problem:  Cant find the YELLOW wire to connect to sender.  It does not exist in the back harness any place.

From what everyone says and from various manuals, there are two wires going to the sender:  1 black/ground and one YELLOW.

Does anyone have any ideas?  I am stumped.  Any help/idea would be greatly appreciated.  

Share this post


Link to post
Share on other sites

1. Are you talking about the oil pressure sender?

2. Are you talking about in the engine bay harness or the dash harness?

Share this post


Link to post
Share on other sites

Is it the fuel gauge sender? Once upon a time I had my tank out to clean, paint and seal. When I put the tank back in I buried the sender unit wires between the tank and the car. Had to lower the tank to pull the wires for the sender out. 

Share this post


Link to post
Share on other sites

Clarifications:  It is the Yellow wire for the fuel sender that I am looking for in the back.  

I cant find it neither below the car nor on top inside the right and rear panels in the hatch area. 

All wires there are used for the lights except for one green wire which goes below deck and powers the fuel pump. 

I dont need to drop the tank because I have already dropped it anyway and its not the standard z fuel tank.   There are NO wires of any color obstructed by this tank.

There are no wires colored yellow at all either below deck or above it.. 

So the question is where is it?

Edited by 240z70

Share this post


Link to post
Share on other sites

I believe it comes down and through the frame rail below the filler neck and out onto top of the tank. Not positive though...

  • Like 1

Share this post


Link to post
Share on other sites

There is a diagram on page BE-3 of the 70 factory service manual. You can download the manual from this site. Look for the link in my signature.

The yellow wire should be in the bundle with the rear lighting and dome light.

Share this post


Link to post
Share on other sites

Rechecked, but no wad of wires anywhere below.  Actually the only wire that comes below is a green wire for the fuel pump, and below is also a black ground wire that is connected to fuel pump.  No other wires are present.   I also rechecked the top and all the wires are loose not in a loom so I can see that there is no yellow wire and that all of them go to the lights except  the ones for the dome light.

Does anyone else here have a 240z  built in 10 or 11/69?  I need to have someone with one of the 69 built z check what their wire for the sender looks like and where does it come out of the frame with pictures if possible OR someone who is very knowledgeable with the 69 series I 240z..... 

Share this post


Link to post
Share on other sites

Jan 1971

Two sections of the rear harness pass through the floor near the rear right tail light

1. Front pass through contains fuel sender wires (blk & Yel  along with fuel pump blk & Grn)

2. Rear pass through contains rear ground wires (two black wires from harness crimped to one connector)

image.png

 

 

Here is the front pass through with fuel sender and optional fuel pump wires.

 

image.png

 

Here is the ground wire connection (2 wires crimped to O ring connector)

image.png

 

Here is refreshed ground connector extended from the broken part above. It is  connected to frame near fuel tank. (The black is sprayed corrosion protection.)

image.png

 

Here is sender and fuel pump connectors routing:

 

image.png

 

image.jpeg

Edited by 240260280
  • Like 2

Share this post


Link to post
Share on other sites

Vin is #399 build date 11/69 that is why i was asking for anyone with the early z to perhaps shed some light....I will take pictures of what I have.

  • Like 1

Share this post


Link to post
Share on other sites

While that is a very nice low vin, I have to say there is nothing different with the fuel sender wiring on a early car compare to any other 69-70 car. I am guessing based on the fact that you stated in a early post that there is a green wire going to the fuel pump that some PO has messed with the wiring as a 69-70 car would not have had a rear fuel pump and has it been added. So I would recheck the loom. It might be a white connector the the short piece for the fuel sender plugs into. Follow the green wire back into the main loom.

  • Like 1

Share this post


Link to post
Share on other sites

standard tank or not the wires will be there

Share this post


Link to post
Share on other sites

Ok, here are some pictures take on the top rear/right and on the bottom rear/right.  Disregard the black bundle (2) that you see on top.  I added those there myself so they are not part of the equation.

top rear right (1).jpg

top rear right (2).jpg

top rear right (3).jpg

top rear right (4).jpg

top rear right (5).jpg

bottom rear right (1).jpg

bottom rear right (2).jpg

bottom rear right (3).jpg

bottom rear right (4).jpg

bottom rear right (5).jpg

bottom rear right (6).jpg

bottom rear right (7).jpg

bottom rear right (8).jpg

bottom rear right (9).jpg

Share this post


Link to post
Share on other sites

It looks like someone pulled those wires out of the harness. Here is where the "rear body harness" to the rear starts on a Jan 71:

 

(Sorry, this is only photo I have of Rear Body Harness Connections)

image.png

image.png

 

Here is where the rear body harness connects to the dash harness:

(Yellow sender (Y) is in right most molex connector in photo below. It also has green with black stripe (GB) and green with red stripe (GR))

image.png

image.png

 

Here is the schematic portion with the above cables: (

 

image.png

  • Like 1

Share this post


Link to post
Share on other sites

Ok after seeing these photos I take back my statement that the wires will be there. It looks like some major hacking has gone on with the harness. 240260280 is correct check the connector at the passenger foot panel, if it is there then you might find where the wire has been cut at the back end. 

Share this post


Link to post
Share on other sites

Yep, I wonder what else i am going to find or not find..... Well, regardless, its only obstacles for me to work out slowly as I find them.....AND have a good time at it..Its a project in progress....hahahah.   Its going to be like fishing, its not what you catch but rather do you get a few bites that keep you wondering when its going take a serious bite and meanwhile enjoy the beauty of nature....And if i ever find that I dont enjoy it anymore, then its time for it to find a new owner.

 

Thanks guys...Now im gonna backtrack to the front..and find out where it got cut/removed...

 

Edited by 240z70
Forgot something...
  • Like 1

Share this post


Link to post
Share on other sites

Here is 1970 FSM. Connectors are different:

Yellow Sender is in 6pin connector from dash:

 

image.png

 

 

 

Here is rear body harness:

image.png

 

Schematic:

image.png

 

 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.