Jump to content

Recommended Posts

Is hooked up with plugs being wired to distributor as follows..  1 near firewall and 6 near fan...  is this totally backwards???? all the wires are numbered with little number tags and go in that order?? what is going on here?? can it be reversed somehow? or do i have to fix all wires to have 6 by firewall and 1 by fan???

ORDERjpg.jpg

Link to post
Share on other sites

i can not locate any mark to indicate no.1 spot on distributor... just going by the clamp on the top of distributor as 1. and its marked 1 on cable and goes to the plug closest to fire wall...

is there any other mark on distribtor i may be misssing to indicate 1?

Link to post
Share on other sites

The distributor cap normally has a raised "line" in the plastic along the number one spark wire plug. None of the other plugs in the cap are marked that way so just find the one with the bump... The rotor at TDC faces nearly forward - toward the radiator - slightly offset to the left side of the car. There are pictures of all this stuff in the Factory Service Manual - Download it. xenons30.com or nicoclub.com

Link to post
Share on other sites
7 minutes ago, Shawninvancouver said:

Is 1 spot always at front of engine? Could it ever be 6 at front ?

No. Nearly every inline 6 cylinder engine uses the same scheme not just the L-series engines. Cylinder one is at the front and numbers in order to the rear of the engine - six is the cylinder near the firewall. The firing order is 1-5-3-6-2-4. All of this is determined by the mechanical build of the engine (crankshaft, camshaft, timing gears and chain). You need to be able to verify that the mechanical timing of your engine is correct. That is the position of the mechanical parts are as they should be - including crank shaft position relative to camshaft position and distributor (rotor) position. That's the very basis of your engine mechanics.

 

Edited by cgsheen1
Link to post
Share on other sites

I also had a strange situation with an old Z engine of mine.  The process took me FOREVER to figure out and I was about to push the car in the river.  Turns out the firing rotation was 180 off from normal.  I believe it was due to the fact the guy who rebuilt the engine aligned it incorrectly during the rebuild.  

Could this have happened with yours?

Link to post
Share on other sites
37 minutes ago, cgsheen1 said:

No. Nearly every inline 6 cylinder engine uses the same scheme not just the L-series engines. Cylinder one is at the front and numbers in order to the rear of the engine - six is the cylinder near the firewall. The firing order is 1-5-3-6-2-4. All of this is determined by the mechanical build of the engine (crankshaft, camshaft, timing gears and chain). You need to be able to verify that the mechanical timing of your engine is correct. That is the position of the mechanical parts are as they should be - including crank shaft position relative to camshaft position and distributor (rotor) position. That's the very basis of your engine mechanics.

 

When I was young my Dad rebuilt my '76 280. He was a Chevy man. Car wouldn't fire up and it drove him crazy. Finally asked a friend mechanic and as the firing order is the same Chevy's distributors turn clockwise. Ours turn counter clockwise. He came home, changed the wires around and it cranked right up.

49 minutes ago, Shawninvancouver said:

Is 1 spot always at front of engine? Could it ever be 6 at front ?

#1 plug wire isn't long enough to reach the firewall with my NGKs. Maybe they numbered themselves?

Link to post
Share on other sites

(Edited to avoid exploding heads...)

But, using the normal procedure is best, because then everyone else will understand it.  w3wilkes post is the one you want, but you need to set your timing mark at zero on the damper pulley and confirm that you're on the compression stroke, then make sure that the rotor under the cap is pointing at the #1 terminal.

Making sure the rotor is pointed at #1 is very important.  It tells you if the oil pump shaft and distributor is installed correctly, like Mike described.

Edited by Zed Head
Link to post
Share on other sites
16 minutes ago, Zed Head said:

you need to set your timing mark at zero on the damper pulley and confirm that you're on the compression stroke, then make sure that the rotor under the cap is pointing at the #1 terminal.

Yep that's the process I used to determine it was off.  Good luck!

m

Link to post
Share on other sites
1 hour ago, Shawninvancouver said:

what do i do here???

wireorder.jpg

Leave the wires on the spark plugs.  Disconnect all of the wires from the distributor cap.  Reconnect the wires to the cap as shown in w3wilkes post #2.

Put the rotor back on and make sure it points to #1 when the ignition timing mark is between zero and 10 degrees.

Link to post
Share on other sites
33 minutes ago, Zed Head said:

Put the rotor back on and make sure it points to #1 when the ignition timing mark is between zero and 10 degrees.

Where the rotor points is #1.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.