Jump to content


Blower motor doesn't turn on.


Recommended Posts

I have a 71' 240z. My A/C and heater worked great, my blower worked after I found a loose black wire under the dash and bolted it to some metal.

I took my car to get the frame rail replaced, which they did a good job on. Of course they had to remove the engine and A/C compressor. I didn't replace the freon in the A/C so I was unable to test that afterwords.

But now my blower doesn't work. I checked the fuse, but other than that I don't know why it won't work now.

Any ideas?

Link to comment
Share on other sites

  • 10 months later...
An easy way to check the blower itself is to run a hot wire straight to the motor. If the motor runs then you can start to check other areas. Wiring connectors. switch, etc.

MarkDixon, I have the same year car - 1971 - and possibly a similiar problem, no blower motor.

First Gen Z, can you give a more detailed example?

Do you run a hot wire off of a connector underdash?

Or from somewhere else?

I believe there are two wire leads that come off the blower motor in my car. Do you hook directly to one of them?

Also, it's pretty tight up in there, would you suggest pulling the fiber board glovebox for easier access?

Gary S.

Link to comment
Share on other sites

It's probably a case of them not hooking up the ground or the hot wire. I use a jumper wire to the fuse box for any testing that I do. Use a voltmeter and determine if the ground you made is really grounded too.

The leads coming off the motor are about 9" long. The beginnings of these leads should be in plain sight. Simply unplug and apply some current. If the fan works there is a spring shaped section of wire that functions as a resistor. Check for voltage at this resistor element if the LO/MED/HI switch checks out OK. The leads from the fan switch attatch to different parts of this helical wire which allows for more or less current to pass. On later models it is mounted in the fan housing but I think it's in the dash on earlier Z's. I've got my dash out right now so let me know how things progress. I'll shoot you a picture of it if you need one.

It is probably just an unplugged wire and not a part failure.



Link to comment
Share on other sites

Probably is the resistor your problem.

Thanks for this suggestion Panamared. I have heard of the elusive 'resistor', but your post prompted me to do a search. Lo and behold, I now see that the resistor is out of site, inside the blower housing. D@%n, I wish I had gotten deeper into this while I had the dash out. And Jimmy, thank you also. I came up with a power source to test the blower in the car, although I have not done so yet. I did, however, use it to power up a 280Z blower I purchased a while back to upgrade the unit in my car...it spun up nicely. Again, I'm thinking for easiest access I should remove the glovebox. Maybe this weekend?

Gary S.

Link to comment
Share on other sites

Thanks for this suggestion Panamared. I have heard of the elusive 'resistor', but your post prompted me to do a search. Lo and behold, I now see that the resistor is out of site, inside the blower housing. D@%n, I wish I had gotten deeper into this while I had the dash out.

Yes, the resistor is inside the airflow, probably to keep it cool. My blower motor quit working a while back and I simply removed everything from the car to trace the problem. Yes, you'll probably need to remove the glovebox. At that point you can easily remove the entire blower motor assembly along with the short section of wiring harness that goes to the rotary switch. By removing the control knob and the locking nut you can pull the switch out from the rear of the heater control panel. I first verified that the motor ran by hooking power directly to it. I then worked my way backwards until I found that one of the harness connectors was loose. I took this opportunity to thoroughly clean 30 years of dust off of everything before putting it back in the car.

Link to comment
Share on other sites

Okay guys, here's an update in my attempt to troubleshoot my heater blower. After removing the glovebox, I removed the blower motor and housing from the car. Took a look at the resistor and it appeared intact. I used a battery tender as a power source and connected to the leads on the blower motor - it spun right up. Next, I used the VOM to check the switch - switch checked okay. Then, I connected the switch to the blower via the subharness and applied power and ground from the battery tender. Clicked on the switch and on came the blower, and it increased speed as the switch was rotated to medium and high. This end of the system works just fine.

Next, with key in the "ON" position, I tested for power at the blue power wire with the inline fuse - nothing. So I dug out the wiring diagram, and I think I'm seeing that the blue power wire for the blower ties into a red w/ blue wire that comes off the accessory relay located to the right in the passenger footwell. The relay gate is fed by a white w/ red wire, if I'm interpreting the gate diagram correctly. With the key either "ON" or off, there is power to the white/ red wire at the relay connector, but no power on the red/blue side. I thought maybe the relay only makes when the fan switch is employed, so I carried the blower back out to the car and hooked it all up, turned on the switch and - no blower. Again tested the white/red accessory relay feed and the red/blue relay exit with the VOM and got thesame results as before - power at the white/red, nothing at the red/blue.

So??? Is the relay bad? Is there another way to test the relay? Or have I taken a completely wrong turn somewhere?

Thanks, Gary S.

Link to comment
Share on other sites


It is interesting to follow your troubleshooting.

I on the otherhand, found that there was no problem with my switch, no problem with my motor. Although I bought a new switch and a Honda motor. On LOW speed I could get the fan to turn on for a short period of time. After a few minutes, or if I turned the switch to MED or HIGH, the in-line fuse would blow.

I got fed up with it all, and just left it alone.

I would like to fix it one day, and will follow this thread incase someone has a great idea for me.

Maybe I'll take a ride over to the west side of town and try to get Mike W to fix it for me.



Link to comment
Share on other sites

I think I had the same problem with my '73. I had the dash out during a refresh and I noticed that the relay was only allowing my hi speed blower to work. I found a yard that had a couple on junk cars and replaced and it works fine. Update your profile and tell us where you live and perhaps someone near you can tell you where to find a new accessory relay.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.