Jump to content

IGNORED

Reproduction E-Brake Cable failure -70-78 Z


Recommended Posts

Posted (edited)

An early Z car I did a restoration over the winter came back in this week for “tweeks and tightens” after going back into service since May.

Owner said the e-brake didn’t work anymore. I had installed the reproduction cable available from Motor Sport Auto. 

https://www.thezstore.com/page/TZS/PROD/24-5151-1

Discovered a major problem with at least this one, but I bet it’s more wide spread. I will tag Joseph@zstore or however you do that so they are made aware.

@Joseph@TheZStore

This is a picture from MSA’s website.

ED072A44-3EC3-42BF-8360-7832C2DEF826.png

Edited by zKars
Link to post
Share on other sites

Anyone else use this cable and experience any problems? Or did it work just fine?

Link to post
Share on other sites
Posted (edited)

On to the issue. 

The cable is not a perfect reproduction of the original as far as the design of the ends and swag fittings, but appears well made. 

Got under the car this morning and found one of the retaining C clips gone of the right side of the body up above the diff nose where the sheath end is mounted to the body. No wonder pulling the handle didn’t result in any wheel e-brake tension. Ok, why did the clip come loose?  

Also found the C clip and clevis pin GONE on the left side at the wheel end too. Ok, what the **** is going on? 

Grabbed a new C clip and wiggled up to the top mount and tried to put it back in. No way, there is about 1/2” too much slop in the fitting, no way the clip is going to stay in place. 

Closer inspection, and AHA!!

6F758AFF-F17D-49D4-9682-D8991386AB08.jpeg

There is a collar on each swagged end, that sets the stop distance to the C clip groove. That collar is punched on two sides at a flattened thinned area to “lock” it to the inner core. Well not so much in this case. The right one is free as a bird and slid back as far as it can go and the left one has started as well. Lovely quality control. On a couple I can “just” see the mating dimple on the core, simply not enough punch strength or depth.

Can’t see that punch lock lasting very long on any of these. Some slightly better ones that are working are likely a couple of pulls away from failure. And we all know how much “fun” it is to work on the cable under the car,  there is hardly nothing around it to get in the way is there….  Grumble…  Thank god this car is all fresh so I can spin threads and nuts by hand. 

 

Edited by zKars
  • Like 2
Link to post
Share on other sites

At the wheel end, the one with the missing C clip had a slipped collar too. 

So what to do? Well I did a permanent fix. I repositioned the collars in the right spot, and welded them down. No more of this  horse **** 

The “right spot” by the way is exactly 0.1 inch back from the groove. Measured a real stock cable to get that value.

07CD5533-3A14-4800-A0BB-D05C4328DAA8.jpeg

Quick weld, water to cool, do another etc. There is a plastic sheath on the cable so have to keep my cool. I put some dual wall shrink tube over it as well for a bit of water proofing.

  • Like 3
Link to post
Share on other sites

 I ran into this - yes they are junk . What pissed me off more was it took MSA weeks to decide whether to refund my money AFTER I sent it back . I guess only one person can make that decision . I ordered one from ZCD . One piece ends - shouldn’t fail .

I can’t believe MSA still sells parts like this . Do they test the parts ? 

Link to post
Share on other sites
4 minutes ago, madkaw said:

 I ran into this - yes they are junk . What pissed me off more was it took MSA weeks to decide whether to refund my money AFTER I sent it back . I guess only one person can make that decision . I ordered one from ZCD . One piece ends - shouldn’t fail .

I can’t believe MSA still sells parts like this . Do they test the parts ? 

Yes, it’s disturbing that they knew it was a problem and still sell them. I’ll have a chat with the owner. This is baloney

Link to post
Share on other sites
5 minutes ago, madkaw said:

Maybe they use to sell those

The Hybridz thread was March of last year.  Maybe ZCD follows the threads.  He doesn't comment but they might have an effect.  The forum concept is working!

Link to post
Share on other sites

Well, been an issue for while from several vendors then. 

The picture i see and can barely zoom into enough on ZCD look like different ends than the ones referenced from MSA or the earlier problem ones from ZCD. 

I wrote MSA a bit of a scathing e-mail yesterday. Will let you know their response, if any. 

Link to post
Share on other sites

Here's today's ZCD picture.  Looks like they went to a one piece end as madkaw said.  The old picture from hybridz is below it.  Looks like MSA has the same vendor as ZCD used to have.  Crimped/punched collars that slip off when used.

image.png

image.png

Link to post
Share on other sites

No product failure is ever welcomed, and we will certainly be talking to the manufacturer about this one, and continue to monitor them. We're of course very sorry that both of your products had obvious issues. We have sold over 180 of them since 2016, and these are the first two alerts we know of concerning this issue (possibly 3 assuming the one from Hybrid was the same manufacturer, which is hard to tell for sure, since there have been a few similar options on Ebay over the past couple of years, some of which are no longer around). Hopefully it is not more than 2-3 out of 180 and not indicative of a mass or new problem, we'll certainly look carefully at the next batch we receive. As far as we know the rest of the 180 that were installed are working fine to this day. If other members have had the same issue with this style, please let us know. Certainly Greg and this company have not stayed in business for over 40 years by ignoring reports like this, they are all taken seriously, and again, we'll make sure the manufacturer is aware of it.

We do apologize, Madkaw, for the delays. Being severely short-handed for over a year now, Greg himself is having to take care of all the returns, along with a number of other missing staff positions, and we have been quite overwhelmed and behind. Sorry that it took extra time to get everything processed. We're working as hard as we can, and working hard to find more team members at the same time.

We of course responded personally to zKars, and are processing his refund now.

As a side note, unfortunately James has been on a leave of absence since mid last year, so if you have, or do, try to message him, unfortunately he won't see it. We're also hopeful that James might be able to return at some point.

  • Like 3
Link to post
Share on other sites
1 hour ago, Joseph@TheZStore said:

No product failure is ever welcomed, and we will certainly be talking to the manufacturer about this one, and continue to monitor them. We're of course very sorry that both of your products had obvious issues. We have sold over 180 of them since 2016, and these are the first two alerts we know of concerning this issue (possibly 3 assuming the one from Hybrid was the same manufacturer, which is hard to tell for sure, since there have been a few similar options on Ebay over the past couple of years, some of which are no longer around). Hopefully it is not more than 2-3 out of 180 and not indicative of a mass or new problem, we'll certainly look carefully at the next batch we receive. As far as we know the rest of the 180 that were installed are working fine to this day. If other members have had the same issue with this style, please let us know. Certainly Greg and this company have not stayed in business for over 40 years by ignoring reports like this, they are all taken seriously, and again, we'll make sure the manufacturer is aware of it.

We do apologize, Madkaw, for the delays. Being severely short-handed for over a year now, Greg himself is having to take care of all the returns, along with a number of other missing staff positions, and we have been quite overwhelmed and behind. Sorry that it took extra time to get everything processed. We're working as hard as we can, and working hard to find more team members at the same time.

We of course responded personally to zKars, and are processing his refund now.

As a side note, unfortunately James has been on a leave of absence since mid last year, so if you have, or do, try to message him, unfortunately he won't see it. We're also hopeful that James might be able to return at some point.

It's a poor design and should be discontinued. I guarantee there have been many more failures , but some customers don't even realize it -until maybe their car rolls away. A partial fail won't be noticed until its too late. It should NOT be a 2 piece design for an emergency brake cable .   

Link to post
Share on other sites

I’d like to thank Joseph and the Z store for prompt and professional handling of this matter. My requested refund is bring processed and Joseph has responded to me personally. Thank you.

 

  • Like 2
Link to post
Share on other sites
37 minutes ago, Zed Head said:

Just posting the links to fill things out.  And, it's a parking brake not an emergency brake.

https://www.thezstore.com/page/TZS/PROD/24-5151-1

https://zcardepot.com/products/parking-brake-cable-emergency-rear-240z?_pos=1&_sid=9d170309b&_ss=r

image.png

Wow - did you look the definition up ? Symantecs. 

Link to post
Share on other sites

It's just been burned in to my brain by the fact that my parking brake would barely slow the car down no matter how hard I pulled.  It would be useless in an emergency.  

On the other hand though, I had a friend with a 70's Celica (in the 70's) and another friend would grab the lever and lock up the back wheels while we were cruising down the road at 40 mph.  Just for fun.  So mine probably could have used some work.

Still, it's designed for parking.

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...


https://www.ebay.co.uk/itm/DATSUN-FAIRLADY-260Z-280Z-PARKING-HAND-BRAKE-CABLE-EMERGENCY-/151459145571
from AK260 above.

 

I ordered this cable from ebay as suggested above to check it for fitment and quality. 

I am very very impressed. Ordered Jun 23, arrived July 5th. Paid $102.53 CAD shipped and customs fees paid.

Design is nearly identical to the OEM cable. Even came with a new pair of pins for the wheel end. 

@Joseph@TheZStoreI would suggest considering investigating if you can source these cables. Highly recommended them.

 

 

  • Like 4
Link to post
Share on other sites
On 7/6/2021 at 12:42 PM, zKars said:


https://www.ebay.co.uk/itm/DATSUN-FAIRLADY-260Z-280Z-PARKING-HAND-BRAKE-CABLE-EMERGENCY-/151459145571
from AK260 above.

 

I ordered this cable from ebay as suggested above to check it for fitment and quality. 

I am very very impressed. Ordered Jun 23, arrived July 5th. Paid $102.53 CAD shipped and customs fees paid.

Design is nearly identical to the OEM cable. Even came with a new pair of pins for the wheel end. 

@Joseph@TheZStoreI would suggest considering investigating if you can source these cables. Highly recommended them.

 

 

That is the one from Thailand I was referring to in my email discussion with you. Unfortunately he doesn't sell wholesale or bulk.

We hope to have some additional options (much less expensive than the actual reproduction version we currently sell) available soon.

  • Like 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Who's Online   1 Member, 0 Anonymous, 178 Guests (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.