Jump to content
Sign in to follow this  
TTDRIVER

Hybridz Help

Recommended Posts

Does any one have contact with the people in charge of HYBRIDZ.

Their site sucks now and is a pain to login, send message, contact someone, and everything. Lost my password and their site wont work to help me find it. Can someone help me with an email address or something I would really appriciate it.

Share this post


Link to post
Share on other sites

i hear the server is down give it some time so that they can get things ready the server may have crashed and lost some information.

It will be back in time I'd say.

Share this post


Link to post
Share on other sites

i had problems the last couple of days, today it was back and upgraded, also had a msg on the front page about virus' being sent to them so they band some ip's for the time being or something. scan your pc for any virus' and hold tight!

Share this post


Link to post
Share on other sites

Yeah, I second the virus scans..

I got hit 3 times this afternoon with the MiMail virus attached to one of the Paypal scam e-mails, so someone I know got hit.......:angry: :mad:

Share this post


Link to post
Share on other sites

I can't access it from home or work and I can assure you that I have no viruses at home nor work (IBM). I have not been able to access the site since Saturday when the message said the site was down, all I get is a 'can't find site' error message.

Share this post


Link to post
Share on other sites

Ahhhhaaaa!!!! I have been using http://www.hybridz.org to try and access their site. So what we have here is a DNS problem. As always, thank you 2many! :)

EDIT

I jsut tried the link above and that didn't work but the URL I listed does now. :ermm:

Share this post


Link to post
Share on other sites

The whole Hybridz site has been getting upgrades in the last week. I can get on, but certain functions were not implemented, and I bet their working on getting the forums archived a/dor reloaded, which isn't easy. there might be some (problems) getting the forums, downloads, etc., and all totally working. It should take a week or so and back to "normal."

Share this post


Link to post
Share on other sites

I offered to help with their site but haven't heard back. If they need help with a portal system, all they need to do is ask! I've been working with them for quite awhile.

-- Mike

:cheeky:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.