Jump to content

Search the Community

Showing results for tags 'fuel problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Interior
  • Exterior
  • Electrical
  • Engine & Drivetrain
  • Fuel System
  • Exhaust
  • Body & Paint
  • Suspension & Steering
  • Wheels, Tires & Brakes
  • Z News
  • Technical Articles

Forums

  • CAR TALK
    • Z
    • ZX
    • JDM
    • 510
    • 240K Skyline
    • Roadster
  • GENRE
    • History
    • Aftermarket
    • Racing
    • Concepts & Rumors
    • Shop Talk
  • MARKETPLACE
    • Vendor Marketplace
    • Classified Ad Forums
    • Garage Businesses
  • CLASSIC ZCAR CLUB
    • Chatterbox
    • Feeds
    • Video Center
    • Regional Talk
    • Club Website
    • Technical Articles
  • NW Arkansas Z Car Club's Discussions
  • Maryland Z Club's Discussions
  • Midwestern Z Club's Z Chat

Calendars

  • Zcar Events and Shows
  • Zcar Club Washington
  • Classic Car Shows

Marker Groups

There are no results to display.

Categories

  • Wiring Diagrams
  • Microfiche
  • Service Documents
  • Brochures
  • Factory Service Manuals
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
  • Manuals
    • Owner Manuals
  • Website Support
  • CAD Files
  • Software Tools
  • Tech Articles
  • Club Graphics

Product Groups

  • Club Merchandise
  • Direct Advertising
  • Club Membership
  • Club Donations

Categories

  • Z Cars
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
    • 350z
    • 370z
  • Other Models
    • 240k
    • 510
    • Skyline
    • Wagon
    • Trucks
    • Roadster
    • Sedan
  • Other Brands
    • Cars
    • Motorcycles
    • Trucks
    • Pets

Categories

  • For Sale
    • Cars for Sale
    • Parts for Sale
  • Want Ads
    • Cars Wanted
    • Parts Wanted
  • Completed Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Map Location


Occupation


ZCCA Membership ID


About my Cars


Website


Yahoo


Jabber


Skype ID


Facebook Page


Zcar 1 VIN


Zcar 2 VIN


Zcar 3 VIN


Zcar 4 VIN


Zcar 5 VIN

Found 3 results

  1. My nice running '72 with 115k would not start one morning. Fuel was not getting to the carbs (SU-type) and the there was no fuel in the filter. Replaced the fuel pump without effect. Checked the fuel line and it was clear and unplugged. The engine starts with "starter fluid" but is not drawing fuel from the tank. I tried priming the system by adding fuel above the filter. This fuel drained OK to the tank. Carbs are "dry." My service manuals do not have a next step. Any ideas to try next? Thank you, RB
  2. just replaced the fuel pump on my 76 280z...it started with no problem before and not working now. I checked to see if pump is working and it sure is working as I unpluged the hose at the filter it was pumping gas. I think it's an elertical problem, but I'm not sure where to start.
  3. The car starts up pretty well, though every once in a while it'll immediately die, and takes some coaxing with the accelerator to get it to stay running. When idling, at first rpms will hover around 800-850, then slowly drift down. The car starts running rough, rumbling, until it gets down below 700 rpms and dies. Also, when coming to a stop and idle after swift acceleration, the car stinks of exhaust fumes and gasoline. Is this a fuel injector problem? I was going to replace my fuel filter; would that be a waste before i know what's causing the problem? --------------------- 1976 280z Automatic
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.