Jump to content

GV Z Car

Members
  • Content Count

    72
  • Joined

  • Last visited

Community Reputation

5 Neutral

2 Followers

About GV Z Car

  • Rank
    Registered User

Contact

  • Gender
    Male
  • Map Location
    Garden Valley, CA
  • Occupation
    Sales Representative

My Cars

  • Zcars Owned
    240z
    260z
  • About my Cars
    HLS30 - 37015<br />
    engine running strong after 21 year nap<br />
    working on the rust!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oem motor mount p/n : 11220-N3300
  2. As I recall, I ended up finding a set of oem mounts.....aftermarket set did not align up...
  3. This is the picture showing bushings already installed. There is a sleeve that fits between the bolt and these bushings. Sent from my [device_name] using http://Classic Zcar Club mobile
  4. Thank you for the quick reply. I have a bolt that works and even the bushings that go into the pedal, but am looking for the sleeve that goes over the bolt and through the pedal shaft.1534203818922 Sent from my [device_name] using http://Classic Zcar Club mobile
  5. Looking for the following parts or advise from those that have barked up the tree! I have too much free travel in my clutch to allow me to adjust the clutch. The bolt that holds the pedal in place and creates the fulcrum (p/n 46561-21000) and the sleeve that fits over the bolt (p/n 46582-21000) are nla....trying a work around with a bolt I picked up, but it is still not the proper diameter and causes too much free play. Any advice is appreciated. Sent from my [device_name] using http://Classic Zcar Club mobile
  6. fyi....The picture that I posted above shows a bracket I pulled from a 1974 260...(that I installed on my 71 240).
  7. Here ya go.. Sent from my [device_name] using http://Classic Zcar Club mobile
  8. Here's a pic... Sent from my [device_name] using http://Classic Zcar Club mobile
  9. I found they where not exact, but fit well enough to work (I did have to bend in one spot). Sent from my iPad using Classic Zcar Club mobile
  10. Yes it does! Sent from my iPad using Classic Zcar Club mobile
  11. Here it is installed, with the correct engine mount isolator arms. Sent from my XT1585 using Classic Zcar Club mobile
  12. Sent from my XT1585 using Classic Zcar Club mobile
  13. Turned out I had the engine mount isolator "arms reversed. Sent from my iPad using Classic Zcar Club mobile
  14. Good question. I do not know as I bought it (and the motor) used (but never fired) . I am doubting it....and am wondering if that would even matter ( wouldn't be 180 degrees on the other side....)? Sent from my iPad using Classic Zcar Club mobile
  15. Yes I as well not liking that....
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.