Jump to content

taggedd

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About taggedd

  • Rank
    Registered User

Social Contacts

  • Website
    http://
  • Yahoo
    taggedd

Contact

  • Map Location
    Nashville TN

My Z Cars

  • About My Cars
    280zx
  1. Anyone know of where I can get some weather stripping for my 280zx - 1983? The seals on the doors and the t-tops are so worn out. What has everyone else used? Also, have any good tips on doing this repair? Never done it myself. Cheers. Tim.
  2. I don't have a fuse labeled accessories or windows. Thoughts? Thanks. Tim.
  3. Thanks, I'll give it a try. Tim.
  4. Got what seems to be a dead cyl. in my 83. I checked my Haynes manual and the firing order seems off. I have replaced plug wires, distributor cap, button, plugs. Still seems dead. Thoughts? Thanks. Tim.
  5. Depends. Could be hours or days. No real pattern. Thanks. Tim.
  6. Can anyone tell me where the relay/fuse for the power windows is located in the car. My book doesn't have the proper location. Apparently there were some design changes between the 82 and 83. Both windows will not operate. No electrical to them at all. Thanks. Tim.
  7. Got a good one for everyone. When running the car just dies. I have power to everything but the engine. The starter will turn, but no fire in the engine. New distributor cap, and tested the wiring from the coil forward. Thoughts? Thanks. Tim.
  8. How hard was it to strip off the paint? I like your saying. I know how to do many things also
  9. I have surface body rust with no problem. My only real problem is that I have interior rust in the rear floor under the hatch due to a leak. And a 6X6 under the passenger seat due to a leaking T-top. I've got to get some sheet metal welded in. I'll check out the pics. Would be interested. Tim.
  10. It is a 280zx - 1983. There is no fuse associated with it. According to the manual it's a "breaker", but as with all things, it doesn't tell where it's located. Thanks for all your help. By the way, did you have much rust on your old Z? Tim.
  11. I just got my old Z back from my father. YEAH. It has one small problem that I need to work out. The power windows don't seem to work. My Chilton's auto manual shows the relay on the passenger side on by the outside panel by the passenger's feet. All that I find there is the fuse box. Any thoughts on what might be causing the problem? There seems to be no power going to the windows at all. Tim.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.