Jump to content

IGNORED

Transmission woes: Grinds in first and 2nd gear--not while shifting, but while moving


Recommended Posts

Can anyone help me diagnose?

Thanks to the helpful folks here, I installed a 2nd 4 speed transmission into my car (since the 1st one just decided to implode).

Once installed, I backed out of my driveway and all was well (ie: R gear works well). However, as i shift into first and begin to let go of the clutch, the transmission would grind. There would be quite a lot of vibration coming from the transmission tunnel. The grinding only occurs when the clutch is fully depressed.

At first, I thought that perhaps this was an issue where 1st gear wasnt fully engaged, so I tried 2nd...but I got the same problem.

Caveat: I had a 5 speed tranny in my car, and what I presume to be a 280zx pressure plate. If memory serves correct, I did re-use the throw out bearing from my original 5 speed tranny. The fact that I can get the car into gear without grinding leads me to believe that I have used the correct throw out bearing.

Not sure what it is if reverse works without grinding, but 1st and 2nd gear doesnt. This is at very low speeds btw (ie: 1 to 2mph). I ended up going onto the street and reversing back into my garage :)

This is all happening in a '70 z btw.

Just want to make sure if I've done something wrong, or I need to go crazy and get yet another transmission. Any help appreciated!...is it possible this is a rear end problem?

Link to post
Share on other sites

Were it mine, I'd take it by a transmission shop for a look see. If it turned out to be fubar, I'd pay them to fix it. That's what they do.

If it turned out to be a clutch adjustment issue, which it sounds like it could be, so much the better....

Link to post
Share on other sites

Thanks guys. The car does not grind going into gear... Only when moving does it do this.

When I drained the tranny fluid out, it didn't have metal shavings excessively... Not sure if the tranny is dead. I used the original 4sp shifter fork with my 5sp bearing and collar to match my clutch if that helps

Link to post
Share on other sites
The bearingu would be grinding in reverse as well as forward. Also, I think reverse and first share some cogs. Was the rear replaced too? What else is mismatched?

Good to know 1st and reverse is on the same fork. Nothing else is mismatched and i am running the stock rear end. If reverse works but forward grinds, is it possible that a bearing has let go in the rear end?

Link to post
Share on other sites

There is no syncro on first or reverse, but usually if you are moving it should be hard to engage first then you would just get second as you were already moving. If gears clash at a stand still it could be the clutch adjustment or clutch spin.

Link to post
Share on other sites

Just thought of something: the car is an early 240 with a type b tranny. Should I be using the longer type b Driveshaft? The yoke isn't all the way into the tranny but I presume that the play is to account for changes in length as the suspension compresses. thoughts?

Link to post
Share on other sites

I think it the issue is inside the trans since reverse works. I'd assume 4th gear works as well (although you will need to slip the clutch a bit to check). If so, it sounds like the bearings may be shot in the transmission. Typically as they are going bad, you will hear gear whine. After they are toast (the hardened metal cages that space the balls apart break apart) all the balls can go toward one side, allowing the gear shafts to separate enough for the teeth to slip. Since first and second are affected, I'd guess the rear countershaft (and perhaps rear main) bearing. You need to unbolt the case and remove the rear extension housing to check.

If it turns out to be the issue, check all of the bearings for play by hand, and look at the metal cages for signs of breaking apart. You can get part numbers off of the bearings (stamped into the sides of the bearing races) and get replacements from bearing supply houses (check phone book or google in your area). Most are fairly common bearings.

Good luck...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.