Jump to content

bquiggle

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bquiggle

  • Rank
    Registered User

Contact

  • Map Location
    Crested Butte, co
  • Occupation
    Operations Manager for a shuttle bus system
  1. Took the Z30 miles to the grocery store, was having a nice cruse back when the engine blew..........guess its time to find an L28
  2. Check out*Patrick Dempsey: Racing Le Mons* on VeloecityTV GREAT video clips of Paul Newman in each episode, my favorite is episode 2,hood over the windshield and 2 cars crash behind him and just miss taking him out....
  3. Here is what I did to mine, G2 on front calipers, buffed rear drums, did this over a year and I think they still look good. Wheels are muddy because I just got back from a twisty, rainy mtn run......
  4. forget the HSL30 that is the model number, use 069776 as the vin
  5. I just bought a z with no title from Indiana last march, PO had the local police run the vin, since car was originally from Ill I went online and was able to run a check online http://www.ilsos.gov/regstatus/, both came up clear. Jumped thru the paperwork hoops in Colorado and had the title in about 8 months. It wasn't a hard process, just took a bit If your title search comes up clear go for it
  6. Finally got the title to the z! Bought it on eBay in March with no title but had the local Indiana police stolen car check, jumped thru the hoops in Colorado and was able to get a new title for it. Wasn't to hard just took awhile .......
  7. I bought a z in Indiana and had it shipped to Colorado, using usship.com, I found a independent guy who had the z here in less than 48 hrs in an inclosed car trailer. Rick Clifton Contracting from Muncie In, he got it here after the big companies kept saying they would do it but really couldn't get it any closer than 300 miles to me, I kinda live in the boondocks. Anyway usship lets you post what and where you want, and lets contractors bid on your load......I recommend that site. Good luck
  8. Know this is an old thread but will add for future reference if anyone is searching 1/74 build date vin# 020523
  9. Flushed my cooling system today, got home and checked the radiator.....no coolant, looked underneath the car, coolant dripping of of the same bolt on the oil pump, heart stopped, grumbles....this can't be good. Checked around and realized it was coming from the water pump weep hole.......big sigh of relief...............check your water pump
  10. Thanks Carl, I will check that out.....I am dreaming of running cottonwood pass in the Z And thanks for the picture Brian....it will help when the wife is eyeballing while I am under the car, by the way my daughter spent a winter in Wanika teaching skiing.
  11. Wow... you guys are fast I am finishing up ski season and then on vacation for a week, but when I get back this will be job one, I'll probably have more questions then. Thanks to everyone
  12. Cold here? Naaa.....2 weeks ago there was 5' of snow where the Z is parked in the picture its been a heat wave. Found the car on eBay in Indiana, while I was waiting for it to get shipped I read your story z boy......bad for you and scared me. But found someone on uship that was delivering a enclosed car carrier from a factory that makes them in Indiana to a dealer in Colorado, and he loaded it up and dropped it off here....safe and sound and not snow covered... anyway thanks Bill
  13. Its finally here, spent the last week working on basic wiring issues, 2 thumbs up for the FSM! Has some issues but at least the the floor boards are fixed... Anyway I am having a blast, hope to be active here in the future thanks Bill
  14. My first Z arrived last week, have been working my way through POs "repairs." So here is my question...... Early 260, with Mallory Unilite dizzy, MSD 6a and a Blaster coil installed by one of the previous owners. Car would not run above 35mph of course the tach isn't working. Timing at idle 750rpm, was 25 degrees and sounded like a big V8 with a wild cam. At 3000rpm, as high as it would go timing was 47 degrees. I tried to retard timing but the vacuum canister hit the out going water hoses from the thermostat. I plugged advance tube and was able to get idle down to 20 degrees and full advance
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.