Jump to content

Search the Community

Showing results for tags 'dash light'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Interior
  • Exterior
  • Electrical
  • Engine & Drivetrain
  • Fuel System
  • Exhaust
  • Body & Paint
  • Suspension & Steering
  • Wheels, Tires & Brakes
  • Z News
  • Technical Articles

Forums

  • CAR TALK
    • Z Cars
    • ZX Cars
    • 510 Cars
    • 240K Skyline Cars
    • Aftermarket
    • Roadster
    • Racing
    • Fairlady
    • History
    • Concepts & Rumors
  • CLASSIC ZCAR CLUB
    • Chatterbox
    • Information Feeds
    • Shop Talk
    • Regional Forums
    • Video Center
    • Technical Articles
    • Club Website
  • SHOPPING
  • NW Arkansas Z Car Club's Discussions
  • Maryland Z Club's Discussions
  • Midwestern Z Club's Z Chat
  • Midwestern Z Club's Classifieds

Calendars

  • Zcar Events and Shows
  • Zcar Club Washington
  • Classic Car Shows

Categories

  • Wiring Diagrams
  • Microfiche
  • Service Documents
  • Brochures
  • Factory Service Manuals
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
  • Manuals
    • Owner Manuals
  • Website Support
  • CAD Files
  • Software Tools
  • Tech Articles

Product Groups

  • Club Merchandise
  • Direct Advertising
  • Club Membership
  • Club Donations

Blogs

There are no results to display.

There are no results to display.

Categories

  • Z Cars
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
    • 350z
    • 370z
  • Other Models
    • 240k
    • 510
    • Skyline
    • Wagon
    • Trucks
    • Roadster
    • Sedan
  • Other Brands
    • Cars
    • Motorcycles
    • Trucks
    • Pets

Categories

  • For Sale
    • Cars for Sale
    • Parts for Sale
  • Want Ads
    • Cars Wanted
    • Parts Wanted

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Yahoo


Jabber


Skype ID


Facebook Page


Real Name


Birthday

Between and

Map Location


Occupation


ZCCA Membership ID


About my Cars


Zcar 1 VIN


Zcar 2 VIN


Zcar 3 VIN


Zcar 4 VIN


Zcar 5 VIN

Found 2 results

  1. '73 240z, pulled out the tach to fiddle with it because it only worked when it wanted to, fixing it up went marvelously because all it needed was some sanding down of the copper contacts to remove oxidation. NOW, putting it back together I've got four holes in the back of the tach for two backlights and two turn signal lights, and lo and behold I've got two backlights and two turn signal lights in the dash harness to shove back in those holes.... AND ONE MORE! Now I've gotten out my mirror-on-a-stick, shoved my head in any holes I can fit it in, searched forums, the factory service manual, and a crusty old Haynes manual and I'm not getting anywhere on this. It has it's own ground wire unlike all the bulbs that ground to the tachometer's housing and have a single power wire, and uses a different kind of lightbulb (push in, instead of bayonet type). It turns on with all the standard dash backlights when I flip on the headlights or parking lights. tach backlights and turn signals (one off-camera) on left and right, mystery light in bottom center. It has a light colored plastic hole-mount type socket, and a pair of black wires coming out of it to a connector with a black wire and a red wire with a blue stripe which go into the dash harness next to the turn signal/backlight/rheostat wires. There is a bullet splice in the black wire between the harness and the large plastic two-wire plug regular dash lights use lefthand bulb, mystery light uses righthand bulb
  2. So, i have been reading here for a long time but never really put in my two cents until now. I have a wiring problem that i just can't figure out. My TailLights and Dash Lights are out and i can not get them to come back on. The lights should come on when you turn your headlights on, and my headlights come on perfectly fine but the other lights do not. I have checked every fuse and they are all good. I have also checked all the bulbs to see if maybe they were out and they are still good. My brake lights work fine, but my Taillights and Dash light are the problem. Dose anyone know what the problem could be or could it just be i need to rewire the entire back end? Thanks for anyone's help or comments.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.