Jump to content

patjamejam

Members
  • Content count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About patjamejam

  • Rank
    Registered User
  1. patjamejam

    Pass side rear break sticking....

    How Did you fix it...it seems like you got it Walter....it makes perfect sense. Thank you for the info
  2. patjamejam

    Pass side rear break sticking....

    My 72 240z is taking me on a shop tour .....3 trys at 3 shops and I still have a rear wheel that is kinda stuck/ slow turning...binding up......not turning fluidy. Pretty sure brake related... Shop1....Start after I replaced driver side rear wheel cylinder....took back readjust... Shop2....Adjust brake seemed better....but after a short time sticking again bad.... could use of ebrake make this happen? (like it doesnt completely release?) Shop3..."yeah man that brake was locked up....we had to use a rubber malit on it and it broke the brake drum" well I got a new drum....they felt they fixed it....on the way home after a mile I heard a brake related rubbing but this time in Pass rear wheel.....I stopped called AAA again.... The rim was so hot.....only one like that... Please help any insight....or even a great z shop in la.... Love my Z hate this one dingleberry. thanks Pat
  3. patjamejam

    whinning in 3rd and 4th

    I live in venice, ca. The sound changes pitch from 3 to 4 and is worse/louder in 4th. The only shop(MIKE's Z) I've used is 45 miles away....They rebuilt my 4speed 8months /3000miles ago so in a way I hope it is the tranny My plan, check rear end fluid....then if still bad... off to the shop she must go.
  4. patjamejam

    whinning in 3rd and 4th

    arne....interesting..when i pull her out of gear at 60mph+ no more whine.
  5. patjamejam

    whinning in 3rd and 4th

    5th Thank you......but Jackpot lube?......is this rear end oil? If it is I love the term. please clarify
  6. patjamejam

    whinning in 3rd and 4th

    Ok todays issue is a whinning sound has developed... it seems like from the rear end but only starts in 3rd and 4th at 40+mph....? Just wondering rear end....trans or what this could be. Seems to be ok (no whin) in 1st n 2nd gear Basicly coasted home, in coast mode there was no whinning... any idea's??? thanks
  7. patjamejam

    Weak spark

    zed- you are correct sir . gonna buy new coil and ignition
  8. patjamejam

    Weak spark

    I believe I have stock, but I thought I had points too.....How can I determine?
  9. patjamejam

    Weak spark

    So I looked at this mechs work, he wired it with out anything connecting to the ballast resistor? Is this a major problem ? shorts? The amp meter is bouncing in the + side when driving. please asdvise?
  10. patjamejam

    Weak spark

    stevej got it back from shop, they cleaned up the wiring from coil to dist. (there were some janky connections) of course the car ran .....but time will tell. seemed to idle lower and ruffer.....Also learned i have that petronix inside dist electonic ignition....not points. Removing the cap the brass rail thing looks worn......the middle is black the rest is still brass......do these wear out?
  11. patjamejam

    Weak spark

    When i say stop i mean turning the car off.
  12. patjamejam

    Weak spark

    Stevej ok Car will start cold great......drive for 5miles to 50 miles stop...not long....starts up but then dies within 2 miles. Always does this after a stop......doesnt descriminated 5min or two hours it will start drive and die within 5 miles . Seems to do it under load....running 70 miles per hour and then it will die....then cut back on a sec later, then die......I throw it in nuet. and it idles but at like 700.....i put it back in gear power foe a sec but then starts cuting out under load.
  13. patjamejam

    Weak spark

    Dave, thanks.Yes Stock Dist. Would the car run most of the time and then die sometimes if gap and/or dwell is off? The nightmare about this issue is it is intermitent.
  14. patjamejam

    Weak spark

    FastWoman Thanks, I have changed many of those items listed: plugs ,cap wires. Have not changed points, condenser or rotor. Or coil what and where is the drop resitor located? Thanks
  15. patjamejam

    Weak spark

    MY 72 240 stock BABY HAS BEEN DYING ON ME EVERY SO OFTEN, ONLY TO START BACK UP LATER....MOST OF THE TIME! TODAY SHE DIED.....AT THE SHOP... THE MECH WAS TESTING THE SPARK AND SAID IT HAS A WEAK SPARK FROM COIL HE WAS NOT USING A METER JUST A VISUAL .... WHY WOULD I HAVE A WEAK SPARK? Car runs great most of the time, has been doing this dying thing more and more often. PLEASE ADVISE? Thanks in advance. Pat
×

Important Information

By using this site, you agree to our Terms of Use.