Jump to content

jesus

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jesus

  • Rank
    Active Member

Contact

  • Map Location
    Pasco wa

My Cars

  • Zcars Owned
    280z
    280zx

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i mean the harness that i need to cut up the passenger side harness for gages and relays and all that good stuff to run stock gages
  2. Yea ok so it is oil pressure and yes the old engine came with a auto transs but I swapped it to a five spd was going to ask have any of you heard of a custom wiring harness ? That I can just buy I rather buy a good one then end up Messing mine up
  3. the thing about the harness that is in the car now is weird because it dose not have the wiring for the side oil pressure or oil temp sensor (do not remember what it is) you find on the right side of the block.
  4. Ok so I get that I have to just put in the engine harness but what do I do with the old harness that hose into my passenger side that hooks up to my gauge I’m so confused on that if I want to run my old gauges what do I do
  5. yea thats what i was worried about sense theres a whole other harness full of relays and stuff
  6. do you mean put in the wiring harness from the 81 into my 75 and connect all the the plugs running to my gauges ? if so the plugs dont fit
  7. So if I run everything from the 81 on 75 how would I run my gages and stuff
  8. sound easy enough so you say you got a new harness and ecu what did you go with and anything helps thank you a lot i was having a big head ache because i was thinking that you needed all the relays and all that but it seams easier then that
  9. I am swapping my engine out for a 81 turbo model on my 75 280z what I was wondering is what harnesses I need in order to get my car running I have all the harnesses from the 81 l28det from inside to outside would I have to swap all the harnesses but be able to run the 75 280z gage harness ?
  10. OK SO now I got her to idle it get s rough randomly but will go back to normal idle whit out gas input it stays on but if I touch gas it will start like limping and die and it started whit white smoke out the back but now it’s turning blue idk what’s going on maybe the engine is going bad or some but it might be a bit rich or some of burning old gas
  11. yea ok i got it right then one thing i found out yesterday is that i opened the AFM i noticed that the AFM stays on the cut off point and kills my fuel pump but if i hold it a bit off it will stay running and can push the gas and all that and go up in rpms dose that mean my AFM is bad or my ecu ? it seems like it works after it worms up but flutter when gas is added
  12. I HAVE a question where on this dose the dizzy connect to ? To the terminal box in the picture ? Or to coil
  13. so this car has 2 flasher relays ? there is another relay that says flasher relay on it and its looks the same a bit smaller and its like a gold color
  14. The battery grounds are clean I was wondering what this little thing is for ?
  15. hmm @EuroDat yes it was on the ground and when i got it running it sparked on the metal on the ground and it shut off thats one reason why i did the swap on the transistor after that it didnt run any more i noticed today when i was working on it that when i hold down the gas while cranking it will run for a sec then shut off. what where you talking about the thing in front of my battery that can go out ?
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.