Jump to content

IGNORED

fuel pump???


silv3r0ne

Recommended Posts

hey guys, im a newbie to this site n to the whole Z scene in general. i usually frequent the celica forums for thats my daily driver. 2 weeks ago i bought a 280z as a project car. ive been workin on it lately (replacing hoses and stuff) and yesterday i thought i was ready to fire her up. i got it cranking n everything seems to work...except that i have no fuel coming through the line. now i know that the 76 has an electronic fuel pump, so i ran a volt meter to it while cranking to see if there was any current flow and i found there was none. i know there are fuses and stuff that are located on the same circuit...problem is that i have NO idea where theyre located (car was left out in field for the past 4 years...major dirt/spiders/missing n cut wires). so yea, if anyone has any insight on this problem or can tell me where the fuses are located, id greatly appreciate it. thanks

Link to comment
Share on other sites

well...i took all the suggestions i got n checkd all the relays and connections...but ended up with nothing. couldnt find out what was wrong with it. so yea...i got tired of that so i just decided on setting it up to operate by a switch. works fine. i got fuel runnin...but still no start :disappoin ...still workin on it tho. thanks for ur help guys

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.