Jump to content

Search the Community

Showing results for tags 'filter'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Interior
  • Exterior
  • Electrical
  • Engine & Drivetrain
  • Fuel System
  • Exhaust
  • Body & Paint
  • Suspension & Steering
  • Wheels, Tires & Brakes
  • Z News
  • Technical Articles

Forums

  • CAR TALK
    • Z
    • ZX
    • The New Z
    • JDM
    • 510
    • 240K Skyline
    • Roadster
  • GENRE
    • History
    • Aftermarket
    • Racing
    • Concepts & Rumors
    • Shop Talk
  • MARKETPLACE
    • Vendor Marketplace
    • Classified Ad Forums
    • Garage Businesses
  • CLASSIC ZCAR CLUB
    • Chatterbox
    • Feeds
    • Video Center
    • Regional Talk
    • Club Website
    • Technical Articles
  • NW Arkansas Z Car Club's Discussions
  • Maryland Z Club's Discussions
  • Midwestern Z Club's Z Chat
  • National Zcar Convention's Discussions
  • National Zcar Convention's Announcements

Calendars

  • Zcar Events and Shows
  • Zcar Club Washington
  • Classic Car Shows
  • National Zcar Convention's Events

Categories

  • Wiring Diagrams
  • Microfiche
  • Service Documents
  • Brochures
  • Factory Service Manuals
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
  • Manuals
    • Owner Manuals
  • Website Support
  • CAD Files
  • Software Tools
  • Tech Articles
  • Club Graphics

Product Groups

  • Club Merchandise
  • Direct Advertising
  • Club Membership
  • Club Donations

Categories

  • Z Cars
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
    • 350z
    • 370z
  • Other Models
    • 240k
    • 510
    • Skyline
    • Wagon
    • Trucks
    • Roadster
    • Sedan
  • Other Brands
    • Cars
    • Motorcycles
    • Trucks
    • Pets

Categories

  • For Sale
    • Cars for Sale
    • Parts for Sale
  • Want Ads
    • Cars Wanted
    • Parts Wanted
  • Completed Ads

Marker Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Map Location


Occupation


ZCCA Membership ID


About my Cars


Website


Yahoo


Jabber


Skype ID


Facebook Page


Zcar 1 VIN


Zcar 2 VIN


Zcar 3 VIN


Zcar 4 VIN


Zcar 5 VIN

Found 2 results

  1. I recently acquired a 71 240Z. The car was sitting for the better part of 4 years however it started on first turn. The gentleman who owned it before did what's necessary to keep it in running condition. Although the car was drivable it would occasionally hesitate or sputter in 3rd or 4th gear at cruise speeds. It was evident there was a sediment in the fuel filter. I decided to due a tune up for good measure and ordered major tune up kit from MSA (http://www.thezstore.com/page/TZS/PROD/12-4700). I changed the fuel filter first then started the car to ensure it started. Success. I then went to work on changing out the ignition parts. As I took the plug wires off one-by-one the old distributor cap I placed them onto the new distributor cap in same order. Remove and replaced the points set and condenser. Replaced new rotor in same order it was removed (it could only go on one way). Placed the new cap on and went to start the car. It cranks but does not start/run. As a troubleshooting step, I placed the old cap and rotor back on as well with same result. Nothing was done with the adj screw. Do I need to? I've since sourced the FSM (NICO) and did some soul searching on the forum(s). I can't seem to figure out what's wrong. The air filter was also changed. I do have plug wires on order and have compiled a list of next steps. Verify fuel, although it started after changing fuel filter. Verify spark from plugs. Waiting on new wires before pulling old plugs and verifying spark from old plugs. Set engine to TDC and confirm rotor is in #1 position. Try starting fluid Any suggestions are welcomed.
  2. Hello everyone, Z newbie here again requesting help. I got my Z running again although it was running very, very poorly. I bought it back in December and it had been sitting since '03. The previous owner said there was old gas in the tank and so I drained it, filled it back up and after changing everything from the plugs to all the 'pumps' in the engine bay, I ran it for a while. I recently changed my fuel filter because my Z was not running, seeming to be starved of fuel (delayed response when stepping on gas, 'choking' and jerking when I floor it.) Anywho... I was very surprised (not in a good way) when I removed the fuel filter I put back in December, when I noticed it weighed about a quarter pound. Inside there is all this build up of gunk or something. It is brown and it almost looks like modeling clay, although it is soft like a paste, probably because it was mixing with the fuel. I know I need to clean out my tank, but I was wonder if: 1. Anyone knows what this gunk side is? and 2. If it would be an easy DIY to clean out the tank? Thanks in advance for all of your help!
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.