Jump to content

AndrewWake

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

3 Neutral

About AndrewWake

  • Rank
    New Member

Contact

  • Map Location
    Denver CO

My Cars

  • Zcars Owned
    280zx
  1. I solved the problem, the ignition module that I bought from the rock auto went bad. I took an old one from a donor distributor and it started right up.
  2. The distributor cap and button are fairly new, the coil might be bad but I tried it with a new one from napa and it didn't seem to work. The original, the autozone, and the napa all have the same resistance reading but are way lower than what the book says it should be.
  3. I have also replaced the coil and ignition module a few weeks ago.
  4. Hey guys I have been having issues with my 280zx, it has been having intermittent electrical issues. These issues I think were caused by one wire shorting to the body and the voltage regulator in the alternator, after I fixed those two it seemed to be functioning better. Then it wouldn't start one morning, I tried again in the afternoon and it started, the same pattern repeated the next day. The following day it didnt start at all, and hasn't since. I have the Datsun 1980 280zx service manual and have been going through trouble shooting the spark. The book says to disconnect the wire from the coil to the distributor cap and hold it near the engine and it should spark. When I do this it sparks once but then wont spark again. Does anyone have any ideas what could cause that? In the mean time I will go through the trouble shooting in the book. Thanks in advance
  5. Thank you for the replies, no, I did not do any adjustments it was running fine last saturday in the cold. Reptoid Overlords- If you tighten that screw all the way it just stalls. Update on the status- I went through the Nissan service manual and narrowed it down to the bearings in the distributor. I took the distributor appart, some of the bearings for the vacuum had fallen out, so the vacuum wasn't working properly.
  6. I have a 1980 280ZX it has been having issues starting. When I try to start it in the morning (like 40 degrees outside) it will crank but wont start. In the after noon (65-70 degrees) it starts fine if I give it a little gas. But this morning I tried to diagnose the problem, and there is no spark. Does anyone have any ideas what this might be? The battery, ignition module, ignition coil and voltage regulator are all new.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.