Jump to content

mattszcar

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mattszcar

  • Rank
    Registered User

Contact

  • Map Location
    ft drum ny
  1. Thank for the idea Im going to change the cap today just to see. So Yes as I was going thru the process of elimination I pulled 1 and 5 laid them on the engine and sure enough I was getting spark. When i realized that both number 1 and number 5 disconnected made the car run better. While the engine was running I pulled 1, the car ran better then i pulled 5, and it ran worse with both of them disconnected. So, when i went to put 1 back on as i was getting close to the spark plug i could here and see it sparking. I thought that was odd so I left 1 off again and put 5 back on and the same thing happened with 1 disconnected i could here and see it sparking as i put the wire on the plug. End conclusion is 1 and 5 won't spark when the engine is running if both are connected. But they will spark if one or the other is disconnected... Its like there grounded out when both are connected at the same time. This is the confusing part for me. The cap i not even a year old as i got the got last winter and it hadnt been running for some time the first thing I did was replace the cap the rotor and the wires and spark plugs.
  2. so when the car is running and i unplug num.1 spark plug wire . Thecar actually runs a little smoother because the num. 5 spark plug starts firing. The same thing happens when all are connected and i unplug num 5.The car starts running smoother because the num. 1 spark plug starts firing.. so basically when all wires are connected 1 and 5 arent getting spark UNLESS you pull one or the other.. all other spark plugs are firing normally. Please help i am moving duty stations in 2 days i need to figure this thing out..
  3. So I have look and looked this is an odd one.. So like a dumb #$& I used a screw driver with a piece of sandpaper trying to scrape the rust out of the cig lighter and the fuse blew but the radio also cut out but the radios fuse did not blow. Heres where it get wierd. Its running extremely ruff.. Smell rich out the exhaust , backfiring , lack of power.. Any Ideas why the engine would crap out from shorting the cig lighter?
  4. Well crap.. running like garbage again.. number 2 injector is clogged again. So i just ordered a new injector. number 3 is still doing great when you put the screwdriver to the 2 injector you can hardly hear in clicking as apposed to the others are distinct click click click. did I mention the idiot who cleaned the tank used airhose coming frim the tank to the pump. Some peoples children uhhg.
  5. Thanks guys no ****.. 2 and 3 not spec of fuel coming out when pulsed by hand with carb cleaner.. tapped them cleaned again and again.. cars running great!! Hell yea time for a shower and a cruise..
  6. ok number 2 is definately not clicking.. 1 is loud and proud so unhook the plug put it on 2 and nothin back to 1 loud clicks.. back to 2 nothin.. 3 is clickin but not like 1 is. and again disconnect 1456. all want to stall the engine.. so its got to be the injectors? at least 2 for sure there just nothing at all
  7. ok rgr that. going out to check for injector tic . tried it earlier just to verify they all are clicking but i did notice a distinct difference in some. but I wasnt at the 2 and 3 problem yet so i need to recheck to see if its those to. also i cleaned the 2 and 3 spark plug back to new condition to see if theres any fuel on them or if there dry.
  8. going out to double check my air gap not sure if that could do anything but ill check.. it says 0.2 to 0.4 mm in the fsm. My timing is good a t 10 well my car likes about 12 13 btdc better but its within a few degress non the less
  9. ok i had a crappy connection at my coil the wire just didn't fit snug.. Still though. I run the engine and its really rough. It'll rev fine but put it in drive and nada.. So back to the plugs. Still now when i take off 2 and 3 I hold them close to the plug and i can hear it tic tic tic.. but pull it off and no change in the way the engine runs.. I pull off 1 4 5 or 6 and the engine almost stalls out.. 2 and 3 come off nothing happens at all. I swapped 1 for 2 plug and 1 for 2 wire. still no change 1 stilll makes the engine stall and 2 disconnected does nothing.. I tested all the wires and coil wire for continuity. good to go. It doesnt matter where i adjust the timing. other than the engine running faster or slower. theres just no power when you put it in drive. Which stands to reason if 2 and 3 arent firing off its only running on 4 cylinders
  10. Ok now all of a sudden i have no spark at #2 and #3 cylinder.. any suggestions. Im about to go check my coil with a multimeter. Wires plugs cap rotor all new. took a plug from one of the cyliders that fires and put it in the one that didn't still no spark so i know the plug is good.
  11. I did it I did it I did it!! Bang my head against the wall.. I drained the tank and the previous owner sure enough cleaned the gas tank out. However.. switched the outgoing line for the returning line.. AAAAARRRRRGGGGG .. Heat wasn't working connected up the disconnected vacuum lines... I have heat!! Replacing my suspension bushings tomarrow.. Bring it !! Thank you Thank you again Fast Woman and Zed Head. I wouldn't have started over if it wasn't for you too pushing me to start from the begging..I love this car so much. I know Im old too but when I was a kid my dads best friend had one of these and i love it to this day.. Selling my 97 suburban Monday. My z is my daily driver.. Time Now..
  12. I just want to say thank you again for the ideas and suggestions.. I can't wait till thursday when I have some solid 8 hour periods to tackle each trouble shooting idea.. I so want to drive this car!!!!
  13. Ok cool thank you. I am ending up having to go to the field for the next couple of days so I wont be able to tackle anything until thursday. But I convinced my boss to let me take 2 leave days so i can take my car to the auto craft center on post here. Soooo Im going to have 3, 8 hour days to whip this cars butt ..
  14. Ok Im on it first thing monday. I going to get my fuel line today. and do both. Run the pump from a can and run it directly to the return line at the fuel rail coming off the fpr.
  15. I do run the pump after the engine dies to get the engine started again. The fuel pressure reads around 40 and the filter refills only about one quarter the way and won't get any fuller than that. but the pressure remains at 36 when i release the key. It is a stock rail and return and all my rubber fuel lines are new with new clamps
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.