stevef1972z

Members
  • Content Count

    199
  • Joined

  • Last visited

Community Reputation

1 Neutral

About stevef1972z

  • Rank
    Learning

Contact

  • Map Location
    midwest
  • Occupation
    yes

My Cars

  • About my Cars
    some
  1. Problem Fixed After going through the entire charging system, 3 alt, 3 voltage regulators, every wire, every connection, every fuse and adding grounds plus cleaning all the factory grounds it is charging. I decided to take the old voltage regulator that had been on the car since the 1980's (at least) and see if I could make it work. I took it apart, melted off the old solder, replace the wires, re-soldered, took the plug apart, replaced the wires and connectors. I hooked it back up with the alt that I had tested yesterday and low and behold the amp guage swung to the + side for the first time in months! I have no idea if the new voltage regulator is good or not, don't care now I have charging. Went on several 15 mile runs, and it charged like it was supposed to, even get the bob when the directionals are on at a stop light. Thank you for you assistance, all the testing and ideas may not have solved the problem, but I bet this car hasn't had the electrical system in this good of shape in since it left the factory.
  2. Took the alt off yet again and took it to two different parts stores for testing. The alt is putting out 14.68 volts. Now I know beyond a doubt it is not the alt, so it is either wiring or votage reg.
  3. Continuity from W/R to battery, when all connected I show the same voltage at the Alt connect as at the battery. Checked ground circuit, I have continuity through the line. Added additional ground to negative to chasis, added ground from alt to chasis. No Charge. Disconnected all connections, tested alt output. Idle 3.48 1100rpm 4.86 seems very low to me. Question, this is alt 3, is something in the car eating them? What would destroy the alt instantly, I have never got a positive reading since the fluction on the amp started and I replaced battery, alt and voltage regulator. I had to walk away from it today, I am very fustrated, everything is torn apart testing and cleaning connections.
  4. No wonder I cound not find it, it is not there, the W/R wire connects directly to the alt. so I guess somewhere along the life of this car it was removed. I have continuity through that wire to the fuse box. Thank you Walt, the archives just say it is by the alt, no description, so I appreciate your time.
  5. Where should that fusible link be Walter? I have no idea where it is? I cannot find another link other than the one on the starter that is good. Any help would be appreciated, needs to be running, if its not I cant sell it and i am done with this car. I thought the Lucus wiring was bad in UK cars this thing takes the cake!
  6. Yes voltage from the alt is 14.5 at 1000-1200 rpm, yet nothing getting to the battery, it is draining and not getting a recharge.
  7. Both of the new ALTs were externally regulated. I have tried the new voltage regulator with the old alt, no charge, no charge with old alt and old voltage regulator, no charge new alt and new voltage regulator, no charge new alt and old voltage regulator. I have a rough time believing the two new alts were both bad. Even my luck would not be that bad. The good news is that I can change an alt really fast now with all the practice!
  8. Battery is new, voltage is 11.97 now having messed and started several times with no recharge. Voltage drop at the battery matches with the AMP guage. Battery does not show additional charge from any combination of alt or voltage regulator.
  9. I have a situation will the car will not charge. Started with a bouncing amp guage, thought bad alt or voltage regulator, replaced both with new. No charging. Car will start and run on just the battery, accessories work. Fusable link at starter has continuity. Took replacement Alt back to parts store got another one (5 day wait) put it on, no difference. Tried old voltage regulator with new alt, no difference. I have continuity to the W/R to the fusebox. So I have old alt and regulator and new alt and voltage regulator. AMP guage will show negative if you turn on accessories but will not show a positive charge with any combination of parts. I looked for links on this and saw that 72s may have two fusible links, and one is at the alt. I have continuity through the wire off of the back of the alt. Am I missing something really simple? Suggestions please, we have a car show next weekend, I have not been able to drive all summer. I want to be out with the car this year.
  10. Thanks Todd I have heard about him but never been out to see. Guess it is time to get educated.
  11. My Zed is finally getting tired and is starting to burn oil as the rings are shot and I believe there is the begining of a lobe going flat on the cam and the valve seals are shot. It is time for a rebuild. I have tackled a lot of combos over the year, but never an overhead cam motor. I am looking for a honest place in the St. Louis Metro Area that rebuilds or has long blocks for sale. The car is not early enough to worry about keeping the matching numbers with it, it has had a ton of replacement parts. I would like a nice driver motor, stock power numbers would be fine. Any ideas?
  12. If its a local car it is going to have rust, the St. Louis Metro is tough on cars. If you want something more than 10 years old here, you better be good with a welder! I know what it took to get mine back to drivable.
  13. It was a HUGE show for these parts. I got there at 10:00 AM when it started and was the 106th car! Picks will be coming there were some great cars, a 1958 Porche 1600 Speedster single owner, a great 912, a 1974 Karman Ghia restored to perfection and one 240Z! I have walked a lot of shows but never been in one before, not something I want to do every weekend, but it is a great way to get a close parking spot to check out the other cars.
  14. Will do, its not a Z show, I figure I will have the only one around, but it is a fun show with about 150 cars celebrating the Worlds Lagest Catsup Bottle in Collinsville, Illinois. Should be fun.
  15. Trying something new on Sunday. I am taking my Zed to the car show and instead of parking it outside when me and my son walk around the cars, we are going to show it. First time in all the years I have been playing with cars this is the first time I have ever showed a car. Hope its fun!