Jump to content

IGNORED

Starter Relay Problem- 240z


Esc8p2NeverLand

Recommended Posts

Well I tried installing a relay for my starter today with no luck. I followed the directions I found on the forum.

87: 20A fused line from (+)

85: (-)

86: ignition switch wire on solenoid

30: To signal wire (original wire that went to solenoid

I tried three different relays just in case; Ebay no name, DEI, and Bosch.

I checked voltages and was getting fine readings. I disconnected everything and reconnected the signal wire back to the solenoid to see if the starter still worked. Worked just fine.

I'm not sure if this could have anything to do with it, but I installed a new starter switch and noticed the previous owner did not connect the two wires from the switch. He just had it plugged into the socket. So I did the same.

I'm not sure if there is a reason he did that. Maybe has something to do with the electric fuel pump or Mallory ignition? No idea.

Thanks for reading!

Tyler

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.