Jump to content

Search the Community

Showing results for tags 'valve adjustment'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Interior
  • Exterior
  • Electrical
  • Engine & Drivetrain
  • Fuel System
  • Exhaust
  • Body & Paint
  • Suspension & Steering
  • Wheels, Tires & Brakes
  • Z News
  • Technical Articles

Forums

  • CAR TALK
    • Z Cars
    • ZX Cars
    • 510 Cars
    • 240K Skyline Cars
    • Aftermarket
    • Racing
    • Fairlady
    • History
    • Concepts & Rumors
  • CLASSIC ZCAR CLUB
    • Chatterbox
    • Rusted Zed Pub
    • Regional Shoutouts
    • Video Center
    • Technical Articles
    • Club Website
  • SHOPPING
    • Vendor Marketplace
    • Classifieds
    • Garage Businesses
    • Group Buys
  • NW Arkansas Z Car Club's Discussions
  • Maryland Z Club's Discussions
  • Australia's Discussions
  • US Western's Discussions
  • US Central's Discussions
  • US Eastern's Discussions
  • Asia's Discussions

Calendars

  • Zcar Events and Shows
  • Zcar Club Washington
  • Classic Car Shows

Categories

  • Wiring Diagrams
  • Microfiche
  • Factory Service Manuals
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
  • Service Documents
  • Manuals
  • Website Support
  • Tech Articles
  • Software Tools

Blogs

There are no results to display.

There are no results to display.

Categories

  • Z Cars
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
    • 350z
    • 370z
  • Other Models
    • 240k
    • 510
    • Skyline
    • Wagon
    • Trucks
    • Roadster
    • Sedan
  • Other Brands
    • Cars
    • Motorcycles
    • Trucks
    • Pets

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website


Yahoo


Jabber


Skype ID


Facebook Page


Map Location


Interests


Occupation


About My Cars

Found 1 result

  1. Hi everyone: I just adjusted the valves on my 260z (first time ever performing valve adjustment on any car). I did get the engine hot and had all my tools ready and I had antiseize on the sparks plugs. It took me a while and by the time I was done with the last set the engine was barely warm. I’m thinking I should try it again with the engine still hot when I’m done? I also had to redo several of them as I was tightening the lash was thrown off and when I double checked it was too tight and I had to redo it. Any tips for holding the setting while tightening the 17mm locknut? Lastly is it ok to get the 17mm locknut really tight with a wrench, then come back later to torque it to specs, or would I need to torque it from the outset? Howard 1974 260z
  • Member Statistics

    33,051
    Total Members
    939
    Most Online
    slowg35
    Newest Member
    slowg35
    Joined
×

Important Information

By using this site, you agree to our Terms of Use.