Jump to content

Search the Community

Showing results for tags 'throttle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Interior
  • Exterior
  • Electrical
  • Engine & Drivetrain
  • Fuel System
  • Exhaust
  • Body & Paint
  • Suspension & Steering
  • Wheels, Tires & Brakes
  • Z News
  • Technical Articles

Forums

  • CAR TALK
    • Z
    • ZX
    • JDM
    • 510
    • 240K Skyline
    • Roadster
  • GENRE
    • History
    • Aftermarket
    • Racing
    • Concepts & Rumors
    • Shop Talk
  • MARKETPLACE
    • Vendor Marketplace
    • Classified Ad Forums
    • Garage Businesses
  • CLASSIC ZCAR CLUB
    • Chatterbox
    • Feeds
    • Video Center
    • Regional Talk
    • Club Website
    • Technical Articles
  • NW Arkansas Z Car Club's Discussions
  • Maryland Z Club's Discussions
  • Midwestern Z Club's Z Chat

Calendars

  • Zcar Events and Shows
  • Zcar Club Washington
  • Classic Car Shows

Marker Groups

There are no results to display.

Categories

  • Wiring Diagrams
  • Microfiche
  • Service Documents
  • Brochures
  • Factory Service Manuals
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
  • Manuals
    • Owner Manuals
  • Website Support
  • CAD Files
  • Software Tools
  • Tech Articles
  • Club Graphics

Product Groups

  • Club Merchandise
  • Direct Advertising
  • Club Membership
  • Club Donations

Categories

  • Z Cars
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
    • 350z
    • 370z
  • Other Models
    • 240k
    • 510
    • Skyline
    • Wagon
    • Trucks
    • Roadster
    • Sedan
  • Other Brands
    • Cars
    • Motorcycles
    • Trucks
    • Pets

Categories

  • For Sale
    • Cars for Sale
    • Parts for Sale
  • Want Ads
    • Cars Wanted
    • Parts Wanted
  • Completed Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Map Location


Occupation


ZCCA Membership ID


About my Cars


Website


Yahoo


Jabber


Skype ID


Facebook Page


Zcar 1 VIN


Zcar 2 VIN


Zcar 3 VIN


Zcar 4 VIN


Zcar 5 VIN

Found 4 results

  1. I just got a thottle cable to replace my throttle linkage. It's a 24 inch. Was wondering if yall could drop some pics of the throttle cable replacements yall have done. Need ideas of routing and connections. Please and thank you for the help.
  2. The Spruell Motorsport shipment just arrived with the stronger Weber 40 DCOE Throttle Springs. These springs are used to firmly close the throttle plates shut. This ensures consistent performance as explored and discovered in this thread: http://www.classiczcars.com/forums/carburetors-s30/48969-weber-internal-spring.html For reference, here are the Weber part numbers: 47605.012 Weaker 47605.027 Standard 47605.009 Stronger I decided to measure the spring constants of the springs I had on hand for reference: ?????????? (is from Pierce Manifold sold as 47605.009 BEWARE) New 713.2 N-m 526 Ft-Lbs 47605.027 Used 1,634.4 N-m 1,206 Ft-Lbs 47605.027 New 1,669.2 N-m 1,231 Ft-Lbs 47605.009 New 2,203.7 N-m 1,625 Ft-Lbs I am not sure of the age of the used standard spring but it has not aged much.Clearly Pierce sent the incorrect spring.The stronger .009's are ~ 33% stronger
  3. Hello all!! I was wondering if any of you have one of these throttle accelerator linkages. There is a picture for reference, I have switched to the Harada intake manifold and could not use the old bracket that was there before. I circled the part in red for reference in the picture below, any help is much appreciated.
  4. Okay, I just boughat my first Z earlier today. My father owned the same 79 280zx model back when I was a kid and Damn it was awesome. I want to rebuild what he had and restore this one to its full potential but I just can't catch a glimpse of that happening. I've been battling with it since I got it home (I drove it 40 some miles with no more than some minor bumping in the front left tin rod and high revs in neutral and between shifts). I go to inspect my prize and I see chaos. The tube behind the mass air flow module (or what I believe to be) had been wrapped several times with electrical tape. Turns out it had a massive tear. Then I got it going again to test the high revs and it started going up and down between 2 and 3k rpms like it was galloping. Soon after it stalled. I was told it had a leaky exhaust manifold seal but this was not something I know to become of that. I started it back up and it launched the alternator belt clean off. I put it back on after turning the car off and it hasn't stayet running since. I tried puting it on both pulleys coming from the block but neither seems to make a difference. It'll run for five or six minutes and die a slow startling jumpy death. What all am I dealing with here!?!? Have I just thrown 2 grand away??
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.