Jump to content

Search the Community

Showing results for tags 'help!'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Interior
  • Exterior
  • Electrical
  • Engine & Drivetrain
  • Fuel System
  • Exhaust
  • Body & Paint
  • Suspension & Steering
  • Wheels, Tires & Brakes
  • Z News
  • Technical Articles

Forums

  • CAR TALK
    • Z
    • ZX
    • The New Z
    • JDM
    • 510
    • 240K Skyline
    • Roadster
  • GENRE
    • History
    • Aftermarket
    • Racing
    • Concepts & Rumors
    • Shop Talk
  • MARKETPLACE
    • Vendor Marketplace
    • Classified Ad Forums
    • Garage Businesses
  • CLASSIC ZCAR CLUB
    • Chatterbox
    • Feeds
    • Video Center
    • Regional Talk
    • Club Website
    • Technical Articles
  • NW Arkansas Z Car Club's Discussions
  • Maryland Z Club's Discussions
  • Midwestern Z Club's Z Chat
  • National Zcar Convention's Discussions
  • National Zcar Convention's Announcements

Calendars

  • Zcar Events and Shows
  • Zcar Club Washington
  • Classic Car Shows
  • National Zcar Convention's Events

Categories

  • Wiring Diagrams
  • Microfiche
  • Service Documents
  • Brochures
  • Factory Service Manuals
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
  • Manuals
    • Owner Manuals
  • Website Support
  • CAD Files
  • Software Tools
  • Tech Articles
  • Club Graphics

Product Groups

  • Club Merchandise
  • Direct Advertising
  • Club Membership
  • Club Donations

Categories

  • Z Cars
    • 240z
    • 260z
    • 280z
    • 280zx
    • 300zx
    • 350z
    • 370z
  • Other Models
    • 240k
    • 510
    • Skyline
    • Wagon
    • Trucks
    • Roadster
    • Sedan
  • Other Brands
    • Cars
    • Motorcycles
    • Trucks
    • Pets

Categories

  • For Sale
    • Cars for Sale
    • Parts for Sale
  • Want Ads
    • Cars Wanted
    • Parts Wanted
  • Completed Ads

Marker Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Map Location


Occupation


ZCCA Membership ID


About my Cars


Website


Yahoo


Jabber


Skype ID


Facebook Page


Zcar 1 VIN


Zcar 2 VIN


Zcar 3 VIN


Zcar 4 VIN


Zcar 5 VIN

Found 4 results

  1. Hi everyone! So over the past year and a half I have torn my 1974 260z with an L28 and flat top carbs down to it's rusty britches and done my best to get her nice and shiny. This is my first project car, so I probably have no idea what i'm talking about. However, I have not been able to get the car to start and I am pretty stumped, even though the car ran when I bought it. FYI, I did disassemble the engine, clean it up, refresh it with new timing stuffs etc, and put it back together citing the FSM almost religiously. I also have been wiring the car myself using the speedway 22 circuit harness + some custom over engineering bits. So far: Brand new battery Engine turns over Spark plugs have spark plugs are 1-5-3-6-2-4 CCW on the distributor, with 1 on the radiator side and on the cap spot with the extra line. fuel pressure somewhere between 4 and 5 psi (my gauge is cheap) https://photos.app.goo.gl/GuQMgZK5M82v27q36 I can get the engine to spit with starter fluid, but won't get past sputtering. My guess is there might be an issue with the carbs, but I have no idea how to proceed with debugging. Also, is it normal to be able to crank over the engine by hand when the spark plugs are in it? I don't remember being able to do this when I first put the engine back together. Thanks!
  2. I am looking for a couple reverse gears to rebuild my 71 z tranny. Anybody know a good source?
  3. hey the ive never posted on here but i was hopin someone could help me out. the other day i was driving my 72 240z and i forgot to secure my battery. when i went around a corner it fell on the engine. grounded out and melted my positive terminal. I thought it was gonna have big problems. but everything still works except for my turn signals. Flick the switch up or down nothing happens. it isnt getting any power to the top two fuses on the right side. the ones that say lights L and lights R. i also changed out the flasher and still nothing. Anyone know where i should go from here?
  4. Hey I just bought a 1974 260z for $1200. Its in amazing condition for the price, no rust, good interior (original), original red paint with little oxidization, and new tires. I couldn't drive it when i bought it due to the fact that it was broken into and the aftermarket MSD ignition was stolen (why the price was low). But i figured if the 4 speed manual transmission was shot or the engine busted i could part it out for a decent profit. Well i bought the MSD ($189 at kragens) hooked it up and turned her on. The sound was amazing but before i could drive it she shut off. It wouldn't idle i could gas it and she would stay running but as soon as I let go of the accelerator it turned off. So my question is why wont it idle? carburetor? (dual webers) Fuel pump? i did replace the fuel filter though it wasn't bad at all. Thanks for your time, Josh
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy and Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.