Jump to content

52crankman

1972 240Z Steering Rack Bump Stops

Recommended Posts

I have a 1972 (July) 240Z.  Can anyone help with my steering rack disassembly.  I have what I am going to call rack stops that are steel rings about 35mm OD on each end of the rack.  They seem to have some type of rubber that can be seen on each side at the ID.  Does anyone know if these are just pressed on and can be removed and then reused.  I want to be able to finish disassembling my rack but the stops are causing a problem.  I have tried twisting but they do not move.  I do not want to destroy them.  I believe this came from the factory as I am the second owner of this car and purchased it back in 1977.

DSC02455.JPG

DSC02456.JPG

Share this post


Link to post
Share on other sites

Might be something in this link.  Different year but the parts are probably similar.

Probably a good Knowledge Base article.  @Mike

 

Share this post


Link to post
Share on other sites
5 hours ago, Zed Head said:

Might be something in this link.  Different year but the parts are probably similar.

Probably a good Knowledge Base article.  @Mike

 

Good idea, I put this in our technical articles forum until I can move it over to the tech-articles area.

Share this post


Link to post
Share on other sites

I was just messing with one of these today. On mine I 'unscrewed' them. They are just a steel ring with a rubber lining, covering a zerk port. I tried tapping them off first, but when I tried to turn them, they were about half way onto the threads, so they just screwed off. I figured that was easier on the rubber than dragging them across the threads. I screwed them back on.
Somebody who knows more than me can probably tell us if they are stops, or just covers for the zerk opening, or both.

Share this post


Link to post
Share on other sites

Thanks.  I'll give it a try.  Did you measure the location so you could get them in the same location upon reassembly or just screw them on tight?

Share this post


Link to post
Share on other sites

Now another problem.  Can not get the rack out either end.  It seems like it hits a stop.  Took the top snap ring off and tried to pull the bearing and pinion put it will not come out.  What tricks did you use to get it apart?

Share this post


Link to post
Share on other sites

You have to get that pinion out in order for the rack to be able to slide out, you could try soaking the bearing/pinion in penetrant and heating the the casing. If you can find a way to hook it up a slide hammer to the pinion that would probably do the trick.

Share this post


Link to post
Share on other sites

Just wanted to make sure there wasn't something else keeping it from coming out.  It seems to be a tight fit.  Did you replace the seal.  Do you use a SKF 6641 to replace it.  The current seal has a flange at the top.

Share this post


Link to post
Share on other sites

I know I didn't replace the bearing, can't remember about the seal. As long as the bearing was surrounded by grease it will probably be fine. If any water got in there it will be at the bottom of the bushing that the pinion sits in, my rack was an early one with about 130,000 miles on it and the only wear I found was a bit in the center of the rack where the pinion spends most of it's time while driving.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.