Jump to content
Sign in to follow this  
sdelage

reverse noisy

Recommended Posts

When i put the car in the reverse it doenst shift smoothly,the gear make a crackeling sound i am able to shift all other gear with no problem.Do i need to adjust the clutch??any one who as had the same problem please let me know ,it will be great.

Thank you

sergio

Share this post


Link to post
Share on other sites

It's not a problem, there is no syncro on reverse and it's a straight cut gear,try putting it in second before reverse.

Share this post


Link to post
Share on other sites

You can try redline mtl transmission fluid. That can help some problems however something could be worn or loose in the transmission.

Share this post


Link to post
Share on other sites

Thank you both for your reply

I will try this weekend and let you know,it was fine until i had my oil pan and the clutch cylinder got changed, also to do the job the gears box was removed, but not opened, could that be a factor also???

regards

serge

Share this post


Link to post
Share on other sites

Just pulling the transmission for the other services would have no affect unless the persons doing so did one of the following mentioned below (that assumes there was no problem before that service). As noted, there is no syncro on reverse. These gears usually get chewed up by impatient drivers that force the transmission into reverse while the vehicle is rolling forward or somehow miss a downshift from fifth to fourth and find reverse by mistake. I've had to replace these gears in every gearbox rebuild except for one unit. It won't affect operation unless a bit of gear tooth manages to get into any of the other gears causing crashing of metal.

Edited by ezzzzzzz

Share this post


Link to post
Share on other sites

it was fine until ..........the clutch cylinder got changed,

You might need to bleed the system a little better or adjust the pedal linkage to get more travel in the master cylinder. Were both cylinders changed or just the slave cylinder?

Share this post


Link to post
Share on other sites

Thank you both,for your quick responses only the Slave cylinder was changed by a Nissan mecanic,and on the bill it say that brake oil was used...Dont know what oil it should have used if it make a difference.Let me know????

Regards

Serge

Share this post


Link to post
Share on other sites

You could try taking it back to the Nissan dealer that worked on it. Possibly get a free fix if they messed up something.

Bryce

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.