Results 1 to 9 of 9

280z Over Charging

This is a discussion on 280z Over Charging within the Electrical (S30) forums, part of the 1st Generation Z (S30) category; Hey guys, I posted a while back about the alternator upgrade that the PO had done and based on blue's ...


  1. #1
    Registered User
    Member ID
    CZCC-20213
    Join Date
    Oct 2009
    Location
    SF bay area
    Posts
    45

    Default 280z Over Charging

    Hey guys, I posted a while back about the alternator upgrade that the PO had done and based on blue's tech tips, the wiring for the externally regulated alternator was wrong but the car was running fine. Based on blues diagrams, the PO had jumpered wires 5 and 6 from the alt. harness together where blue said numbers 5 and 1. So i reverted back to the way it was originally and now I am overcharging, showing about 14.9-15.1 volts, is running that much voltage going to cause damage? I know the stock voltage is supposed to be 13.8-14.4

  2. #2
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    48
    Posts
    3,642

    Default

    Do me a favor. Post the wire colors that you jumpered together. That way I can look at the wiring diagrams and figure out if you did it right.
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

  3. #3
    Supporting Member Diseazd's Avatar
    Member ID
    CZCC-14126
    Join Date
    Mar 2007
    Location
    Richmond
    Posts
    1,851

    Default

    Steve's the "go to" person for electrical issues......Vanderbilt E.E. ......give him your info and he'll make it right! He's saved my azz a number of times!
    Last edited by Diseazd; 03-24-2013 at 06:45 AM.
    http://www.flickr.com/photos/1404980...7600346077563/
    ______________________________________________
    http://www.flickr.com/photos/1404980...7603350695459/

    70, 71, 2 72's, and a 73 240z....
    90 300zx and a 1996 Acura NSX.....but who's counting?

  4. #4
    Registered User beermanpete's Avatar
    Member ID
    CZCC-21519
    Join Date
    Apr 2010
    Location
    Northridge, California, U.S.A.
    Age
    51
    Posts
    630

    Default

    14.9 to 15.1 is within the factory specifications for the externally regulated system.

  5. #5
    Registered User Willoughby Z's Avatar
    Member ID
    CZCC-23509
    Join Date
    Jan 2011
    Location
    Norfolk VA
    Age
    60
    Posts
    400

    Default

    Quote Originally Posted by beermanpete View Post
    14.9 to 15.1 is within the factory specifications for the externally regulated system.
    Exactly where my '77 operates, with new stock-spec alternator and external VR. If my running voltage, measured at the battery posts with a multimeter was anything less than 14vdc, I'd be worried.

    HLS30 371-239 (1/77)
    Every time he touched her, she told him that places where she wanted to be more beautiful!
    Mr.Tamura said it is like an old craftsman of Buddha statue,he did not creat it, Buddha itself...
    Kats

    FSM: http://www.xenons30.com/reference.html
    EFI "bible" : http://www.4moores.com/280z/files/280zfuelinjectionbook.pdf

  6. #6
    Registered User
    Member ID
    CZCC-20213
    Join Date
    Oct 2009
    Location
    SF bay area
    Posts
    45

    Default

    Hey Steve, the PO had wires # 5 and 6 jumpered together, which are a blue one and a back with white one. About 3 months ago i realized they had it wrong, it was supposed to be 1 and 5, and 2 and 3 and I corrected it. Once I did this the system was operating as it should including the alternator charge light test and brake lamp warning test. However it was after this that my hot start problem began so I reverted back to the #'s 5 and 6 wires jumpered together and the car runs fine. And btw 5 and 6 are jumpered together with a diode in between. Steve could possible explain how the car is running fine with just 5 and 6 connected. 5 is white with black stripe and 6 is blue http://atlanticz.ca/zclub/techtips/a...wap/index.html

  7. #7
    Registered User
    Member ID
    CZCC-20213
    Join Date
    Oct 2009
    Location
    SF bay area
    Posts
    45

    Default

    correction, in first sentence meant white with a black stripe

  8. #8
    Registered User
    Member ID
    CZCC-20213
    Join Date
    Oct 2009
    Location
    SF bay area
    Posts
    45

    Default This is how it was wired when I got it

    Notice that my thumb is above wire # 1, sorry the pics are small

    Name:  alt.jpg
Views: 99
Size:  1.4 KBName:  alt3.jpg
Views: 99
Size:  1.6 KB

  9. #9
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    48
    Posts
    3,642

    Default

    Please give all of the wire colors. I don't care about pin numbers. I cannot trace a pin number to a wire easily.
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No Charging from Alt 1972 Z
    By stevef1972z in forum Electrical (S30)
    Replies: 18
    Last Post: 07-05-2011, 06:05 PM
  2. 280z charging issue
    By miktroytoys in forum Electrical (S30)
    Replies: 7
    Last Post: 06-05-2010, 11:20 PM
  3. over charging
    By popdaddy in forum Electrical (S30)
    Replies: 11
    Last Post: 08-28-2007, 05:41 PM
  4. not charging?
    By astrohog in forum Electrical (S30)
    Replies: 6
    Last Post: 08-25-2006, 08:12 PM
  5. not charging
    By nickbean in forum Electrical (S30)
    Replies: 1
    Last Post: 08-21-2003, 09:20 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88