Results 1 to 6 of 6

park light fuse blows out

This is a discussion on park light fuse blows out within the Electrical (240K) forums, part of the Model 240k Skyline category; help anyone,i was driving and i turned on the lights and it lasted 10sec and it blew a fuse, i ...


  1. #1
    Registered User
    Member ID
    CZCC-15029
    Join Date
    Sep 2007
    Location
    richmond ca
    Posts
    3

    Default park light fuse blows out

    help anyone,i was driving and i turned on the lights and it lasted 10sec and it blew a fuse, i removed all front and lights(there is no side marker lights hook-up) and disconnected the rear tail lights and it blows the fuse, i inspected underneath the dash and did not find anything unusal, the signal and the hazard
    is working. anyone have any clues,thanks

  2. #2
    Biafra for President e_racer1999's Avatar
    Member ID
    CZCC-6883
    Join Date
    Jun 2004
    Location
    San Diego
    Age
    32
    Posts
    2,171

    Default

    there is actually another thread active that has a member who is having the same problem. do a search and see what they've come up with so far.

    EDIT- i actually realized that his was the stop light fuse.

    i just got my car out of the shop for this exact thing. turned out it was rust on one of my TS connectors. also check the combo switch and you also might have to bypass the dash light dimmer rheostat.
    Last edited by e_racer1999; 09-11-2007 at 10:55 AM.
    Jason King
    6/72 240Z / HLS30 89646 (Yellow)
    1996 Infiniti I30 *I finally have all Nissans again!*
    1971 510 4door (wife's car)
    IZCC Member #14186

    Quote Originally Posted by xray View Post
    As unfortunate as it may be, if you want to vintage race, go Euro....If you want to race for real, stick with the Z!

  3. #3
    Registered User
    Member ID
    CZCC-15029
    Join Date
    Sep 2007
    Location
    richmond ca
    Posts
    3

    Default wiring,

    thanks for the info,were is the t5 connector located?is it possible to send pics, thanks for anything,

  4. #4
    Biafra for President e_racer1999's Avatar
    Member ID
    CZCC-6883
    Join Date
    Jun 2004
    Location
    San Diego
    Age
    32
    Posts
    2,171

    Default

    TS = turn signal. check all of the bulbs. check the recepticals for corrosion and rust. try taking out all of the lights and see if there is any change. sorry, i don't have any pics.
    Jason King
    6/72 240Z / HLS30 89646 (Yellow)
    1996 Infiniti I30 *I finally have all Nissans again!*
    1971 510 4door (wife's car)
    IZCC Member #14186

    Quote Originally Posted by xray View Post
    As unfortunate as it may be, if you want to vintage race, go Euro....If you want to race for real, stick with the Z!

  5. #5
    Registered User Nissanman's Avatar
    Member ID
    CZCC-13952
    Join Date
    Feb 2007
    Location
    Adelaide, South Australia
    Age
    63
    Posts
    473

    Default

    This is a duplicate thread, the other one is here: -
    park light fuse blows out
    Nissanman - just trying to help
    http://nissanman.shutterfly.com/action/

  6. #6
    Registered User Curtis240Z's Avatar
    Member ID
    CZCC-4128
    Join Date
    May 2003
    Location
    Hawaii
    Posts
    539

    Default

    You said you don't have side markers at all? If you do check them. The early cars do not have dedicated male and female connections so you can hook them up backwards and ground out the circuit.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. parking light fuse keeps blowing
    By Dreco in forum Electrical (240K)
    Replies: 4
    Last Post: 02-04-2011, 12:16 AM
  2. park light fuse blows out
    By mdh417 in forum Electrical (S30)
    Replies: 28
    Last Post: 06-20-2010, 01:20 PM
  3. stop light fuse box problem.
    By nismospek in forum Electrical (S30)
    Replies: 25
    Last Post: 09-11-2007, 03:55 PM
  4. Keep blowing out 20AMP fuse to tail-lignts on 72 240Z
    By landmizzle in forum Electrical (S30)
    Replies: 4
    Last Post: 06-26-2003, 03:53 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87